Click here to speak live with a FuseBuilder Operator
Live chat by Boldchat

Single-User Licence: $95 

Multi-User License: $350 

FAQ - FuseBuilder 4.1

If we can not get Fusebuilder to work on Solaris, do you offer money back?

FuseBuilder should work anywhere where you can get ColdFusion to run.

If you're concerned about FuseBuilder and your system configuration, please download and try to use FuseBuilder 1.3 first. The core concepts and programming are identical between FuseBuilder 1.3 and FuseBuilder 4.1 Edition.

Additionally, I'm happy to work directly with you to correct any ColdFusion errors you come across on your system, or any system for that matter.

However, if we do go through all reasonable efforts to get it operational on your system, and you have purchased a license that you can't use, I will refund your purchase, with my apologies.